Bizarre error message I cannot resolve or remove

I got an error message when I attemtped to update Nextcloud. So i uninstalled it and reinstalled it and got the same error message:

"The code execution cannot proceed becasue libcrypto-1_1-x64.dll was not found. Reinstalling the program may fix this problem. "

Who could help me sort this out?


I assume that since the error message is about a .dll that this is on a Windows computer? If so I’m afraid I can’t help but perhaps @liam can?

Hey, so this looks to be an issue with your graphics driver as per this post: 3.0.0 do not start on Windows · Issue #2282 · nextcloud/desktop · GitHub

I recommend updating your PC through windows updates and trying to reinstall Nextcloud desktop client7.

If the problem persists, let me know and I’ll try my best to help further.


I’ve had issues getting the Nextcloud client upo and running on Windows machines (another reason to avoid them). Might it just be a case of needing to download/install the missing DLL? Maybe the windows update will address this.

Yes, windows 11. thanks

My settings tell me windows is up to date? Windows 11 version 22H2.
& @Graham I’ve not had any previous problems.

Can you try the following in order please,

  1. Uninstall Nextcloud desktop client
  2. Restart PC
  3. Install the Windows Visual C+ binaries from this link:
  4. Restart PC
  5. Install Nextcloud desktop client


Unfortunately that doesn’t seemed to have worked based on the Github issue thread, but installing the Windows Visual C++ redistributable seemed to have worked … along with a lot of restarts.

I just had another go at removing and reinstalling Nextcloud and it seems to have worked. I installed 3.9.1 & last time it was 3.9.0.
Thanks all for your help. Most reassuring. :grinning:

1 Like

Glad you got it working :blush:

1 Like